Warning for Vhal: Posting (Wrong Section) Thread

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • TweetyBear
    Member
    • Mar 01
    • 1652

    Warning for Vhal: , in topic: Need help with ROM version

    Post: Need help with ROM version
    User: Vhal
    Infraction: Posting (Wrong Section) Thread
    Points: 0

    Administrative Note:
    Message to User:
    posted wrong area

    Original Post:
    im having a hard time finding the answer to my question with searching/reading..

    i have a sprint HTC Mogul

    my phone has rom version 2.09.651.3 and radio version 1.32.00.

    im wanting to upgrade to kaos' hybrid take 3.

    i am unclear on a few things. im not sure if i need to flash official roms first and/or update the radio version then flash the kaos.. also im not too sure about the HTC flasher that i found. the usual flashing tools im used to are executable programs. the one i found was from this post (damnit cant post a link) the one called HTCFlasher: Open Source ROM Update Utility (RUU) for HTC devices by IceM/\n


    the file i got from there is a DEB file... not sure whats up with that.

    i like the site... but im finding it difficult and time consuming to find the programs and files needed to do a simple flash.
    IF I HAVE HELPED YOU.......PLEASE PRESS THE THANKS BUTTON!!!!
    NEED TO LEARN HOW TO SEARCH? GO HERE
    NEED TO LEARN HOW TO FLASH ROMS? GO HERE
    NOOB AREA PLEASE READ FIRST!GO HERE

    sigpic
Working...